Results 1 to 3 of 3

Thread: Cannot deploy simple tab zimlet

Threaded View

  1. #1
    Join Date
    Apr 2008
    Rep Power

    Default Cannot deploy simple tab zimlet

    I'm just trying to write a Zimlet to tie Zimbra into our IT help desk and want to do this using a tab however I seem to be failing at the first hurdle.

    Following the example in the wiki here. I've created a simple iframe Zimlet in two files, zipped them and deployed them to the server successfully. They show up in Preferences in the list of available Zimlets but I don't get a new tab.
    Attached Files Attached Files

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. [SOLVED] simple rul zimlet ?
    By su_A_ve in forum Zimlets
    Replies: 9
    Last Post: 01-30-2008, 08:38 AM
  4. Simple lookup zimlet, help needed
    By Dirk in forum Zimlets
    Replies: 15
    Last Post: 09-20-2007, 08:32 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts