Results 1 to 7 of 7

Thread: JSP - Accessing ZMailbox - broken in Zimbra 6.x

Threaded View

  1. #1
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default JSP - Accessing ZMailbox - broken in Zimbra 6.x

    Hi

    I tried to get the unofficial zimlet "Zimbra Resend Zimlet 0.8" from [url=http://www.efm.de/zimlets/]efm.de/url] to work with Zimbra 6.x

    But it seems that this is mission impossible!

    I followed the recommendations stated here:
    Zimlet JSP - Zimbra :: Wiki
    but the web.xml is overwritten every zimbra restart/start.

    I changed the resend.jsp to not use the zimbra.tld to get the zimlet option but I ran into the same problem like this guy:
    http://www.zimbra.com/forums/zimlets...imbra-6-a.html

    Is there another way in Zimbra 6.x to access the Mailbox or how I can bounce a Mail with the original header to another Mailbox?

    Thanks in advice.
    Last edited by mzi; 01-26-2011 at 07:45 AM.

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •