Results 1 to 2 of 2

Thread: release 7.1.0._GA not support Bulk provisioning extension?

  1. #1
    Join Date
    May 2009
    Rep Power

    Question release 7.1.0._GA not support Bulk provisioning extension?

    zmcontrol -v
    Release 7.1.0_GA_3140.RHEL5_64_20110329150833 CentOS5_64 FOSS edition.

    i am not finding Bulk provising option in this new version while admin GUI ontrol panel so done this

    zmzimletctl deploy /opt/zimbra/zimlets/
    zmmailboxdctl restart
    zmcontrol stop; zmcontrol start

    but still there is not option of Bulk provision like in old zimbra versions.
    it is also not showing this under admin extensions

    what is the reason ?

  2. #2
    Join Date
    Oct 2008
    Rep Power


    I believe you do it now via the "Account Migration" tool and choose a XML file if you just want to bulk create accounts. I could be wrong, but it looks to do what the old way used to do with CSV file.

Similar Threads

  1. Zimbra 7 beta2 - bulk provisioning not found
    By davidetempesta in forum Administrators
    Replies: 13
    Last Post: 03-29-2012, 11:32 PM
  2. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  3. [SOLVED] Bulk Provisioning
    By michael24 in forum Administrators
    Replies: 12
    Last Post: 10-25-2010, 09:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts