Results 1 to 5 of 5

Thread: webex speaker and microphone support

  1. #1
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    5

    Default webex speaker and microphone support

    Hello,
    I have deployed webex zimlet in Zimbra NE, but when I try to create a meeting I only can use the phone, I can't use speakers or microphone and the options are disabled in the meeting interface. I attach two screen captures with the problem. If I create a one click meeting using the webex interface I have no problems.

    Can anyone say if the speaker and microphone works in her deployment?

    zmcontrol -v
    Release 6.0.9_GA_2686.UBUNTU10_64 UBUNTU10_64 NETWORK edition.

    Please help me.

    Thanks.
    Attached Images Attached Images
    • File Type: jpg 1.JPG (52.2 KB, 43 views)
    • File Type: jpg 2.JPG (47.5 KB, 43 views)
    Last edited by fgarcia; 10-01-2011 at 01:43 PM. Reason: especific question

  2. #2
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    5

    Default

    Please, nobody can say if the speaker and microphone works in her deployment?

  3. #3
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Default Have the same problem

    I have the exact same problem. In addition, the phone call password will not work. Can not find any information on this.

    I am running Zimbra 7.1.3 on SLES 11

  4. #4
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Default Bugzilla Report

    I contacted support about this problem and they opened a bugzilla report. Bug 67029 – Speaker and microphone support in webex Zimlet

    Please comment and vote for this so we can get a solution.

  5. #5
    Join Date
    Jul 2008
    Location
    Strasbourg, France
    Posts
    54
    Rep Power
    7

    Default

    Please find attached a modified version of the Zimlet that works for us. I just changed a parameter in the js file :
    Code:
    "<telephony><telephonySupport>CALLIN</telephonySupport>",
    instead of
    Code:
    "<telephony><telephonySupport>NONE</telephonySupport>",
    That seems to do the trick !
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •