Results 1 to 2 of 2

Thread: Smartsheet

  1. #1
    Join Date
    Dec 2010
    Posts
    42
    Rep Power
    4

    Default Smartsheet

    Hi all,

    Ive tried to install "com_Smartsheet_zimlet" from Smartsheet Project Management | Zimbra :: Gallery
    over the Administration Webgui. After deploying the zip-archive I have created an new COS which named "smartsheet_zimlet" and changed 3 users to this COS and removed the Plugin out of the default COS.

    Now if i logon with the User i cant see anything about the Plugin in the Gui or Settings -> Zimlets.

    I checked the Plugin directly on the Linux System (Ubuntu 10.04 64bit):
    Code:
    zmzimletctl listZimlets
    Installed Zimlet files on this host:
    com_smartsheet_zimlet
    com_zimbra_adminversioncheck
    .
    .
    Installed Zimlets in LDAP:
        com_smartsheet_zimlet
        com_zimbra_attachcontacts
    .
    .
    default:
        com_zimbra_attachcontacts
        com_zimbra_attachmail
    .
    .
    smartsheet_zimlet:
        com_smartsheet_zimlet
        com_zimbra_attachcontacts
        com_zimbra_attachmail
    
    .
    Our Zimbra Version is 7.1.3_GA_3346.UBUNTU10_64. As I can see on the link below my Version is supported:

    http://gallery.zimbra.com/type/zimle...ect-management
    Compatibility: ZCS 6.0.6, ZCS 6.0.7, ZCS 6.0.14, ZCS 7.0 or later, ZCS 7.1.3

    Any Idea what I can try to fix it?

    regards

    Tobias

  2. #2
    Join Date
    Dec 2010
    Posts
    42
    Rep Power
    4

    Default

    Update:
    It works fine when I create a new User with the COS ""smartsheet_zimlet".

Similar Threads

  1. Smartsheet Adoption On the Rise Check It Out
    By ZimbraCommunity in forum Community News
    Replies: 0
    Last Post: 11-11-2011, 12:00 PM
  2. Smartsheet Not Visible
    By BigBirdy in forum Zimlets
    Replies: 2
    Last Post: 10-19-2010, 01:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •