Results 1 to 3 of 3

Thread: Social compatible with ZCS NE 8.0.x

Threaded View

  1. #1
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    6

    Question Social compatible with ZCS NE 8.0.x

    Is the Social Zimlet ZCS NE 8.0.x compatible?
    Last edited by bmw; 09-17-2012 at 09:15 PM. Reason: zimlet, zimlets, social

Similar Threads

  1. Compatible GRE
    By dougancil in forum Installation Help
    Replies: 2
    Last Post: 11-10-2011, 03:19 PM
  2. 6.06 Connector compatible with ZCS 7.1?
    By rbarnes in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-16-2011, 12:01 PM
  3. Are Zimbra v6.0.6 compatible with Fedora 13?
    By duanvcd in forum Installation
    Replies: 9
    Last Post: 08-04-2010, 09:44 AM
  4. Is ZCB Beta compatible with BES Enterprise 4.1 SP5?
    By stich86 in forum Zimbra Connector for BlackBerry
    Replies: 9
    Last Post: 05-25-2008, 02:52 AM
  5. Is zimbra compatible with cpanel?
    By pplayerz in forum Installation
    Replies: 5
    Last Post: 10-11-2005, 11:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •