Results 1 to 5 of 5

Thread: webex basic account & webex zimlet

Hybrid View

  1. #1
    Join Date
    Nov 2012
    Posts
    1
    Rep Power
    2

    Default webex basic account & webex zimlet

    Hi All,

    I'm trying to add my webex account into zimbra and I'm sorry to say that it's not working as expected. I think the issue is related too the WebEx Company Id: field. Basic / most accounts do not have there own domain name for webex (example: company.webex.com). Is there a workaround?

  2. #2
    Join Date
    Sep 2013
    Posts
    3
    Rep Power
    2

    Default

    Hi,

    i tried the same and had some problems untill i tried "meetingsln" in Company ID.

    I have seen this ID in my jabber Name and cut everything infront of the domain webex.com.

    After this the account was checked successfully, but when starting an webex over this zimlet i get an error:

    Unable to create a meeting
    Reason for this error: call conference service failure

    Ist there somebody who had an error like this.

    I have tried to google this error but i can only find errors with ms lynx.

    Thanks

    Regards
    Benjamin

  3. #3
    Join Date
    Oct 2013
    Posts
    4
    Rep Power
    2

    Default

    Hello,

    I have the same problem with basic account and webex - with meetingsIN the test is ok, but I cannot start a webex conference.

    Maybe the basic account does not work with zimbra zimlet ?

    I search in the internet but alway get older versions or docs ... nothing for version 8 and included zimlet.

    Regards
    Jochen

  4. #4
    Join Date
    Feb 2014
    Posts
    1
    Rep Power
    1

    Default

    Hi,

    are there any news or solutions to this problem?

    Regards
    Marco

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Marco N View Post
    are there any news or solutions to this problem?
    There won't be any 'solution' unless there is a bug report filed for it. I'd suggest you take a look at bugzilla and search for WebEx bugs then file a report if you don't find one for this particular problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Error in new WebEx Zimlet
    By kevinmiller in forum Zimlets
    Replies: 4
    Last Post: 03-29-2011, 02:29 PM
  2. WebEx Zimlet
    By jonathanwtyson in forum Zimlets
    Replies: 3
    Last Post: 03-29-2011, 02:26 PM
  3. Replies: 0
    Last Post: 06-15-2010, 12:20 PM
  4. Replies: 0
    Last Post: 06-15-2010, 03:40 AM
  5. WebEx Zimlet
    By Protack in forum Zimlets
    Replies: 4
    Last Post: 07-18-2008, 05:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •