Hi,

I heard about Starxpert:Save Zimlet and I was looking forward to using it, but as we're migrating to Zimbra 8, I tried to test it on the test server and failed. Of course, the available Zimlet versions cover versions 5.0 to 7.0, so I guess it's simply not compatible (yet). But as I didn't find any thread about that, I figured I might ask...

Did anyone got the Zimlet to work with Zimbra 8?
If it's a known problem, are there plans to port this Zimlet for the latest version?

Regards,