Results 1 to 4 of 4

Thread: Social Zimlet fails to initialize on Zimbra 8.0.6

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default Zimlets fails to initialize on Zimbra 8.0.6

    Hi,
    after upgrade to Zimbra 8, Zimlets fails to initialize with the error message "TypeError: this.handlerObject._init is not a function ".

    tried the social zimlet and blogstosignature. no matter what zimlet I activate, I get this message

    What's wrong?
    regards,
    Bernhard
    Last edited by krabina; 01-13-2014 at 02:35 AM.

  2. #2
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    I undeployed almost every Zimlet, now it works...

  3. #3
    Join Date
    Sep 2005
    Posts
    55
    Rep Power
    10

    Default

    One thing to try is to load with ?dev=1 at the end of the URL. That should cause a debug window to be opened.
    Then load and look in the debug window for something like this:

    ERROR - Zimlet handler ...
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    Die initialization now works, but the social zimlet seems to be broken. The twitter functionality seems to still use the old api: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview."

    Trying to add a facebook account results in a not found error: "zimbraoauth2support.cloudfoundry.com"

Similar Threads

  1. [SOLVED] Zimbra Desktop 2 beta 2 fails to initialize in WinXP
    By aldennis in forum General Questions
    Replies: 14
    Last Post: 05-27-2011, 01:53 PM
  2. Social Zimlet fails to keep accounts & settings
    By morpheus in forum General Questions
    Replies: 0
    Last Post: 11-08-2010, 12:46 PM
  3. Replies: 0
    Last Post: 11-08-2010, 12:46 PM
  4. zmconvertd will not start, fails to initialize
    By sjobeck in forum Administrators
    Replies: 2
    Last Post: 04-12-2010, 02:06 AM
  5. LDAP fails to initialize
    By dgcarter in forum Installation
    Replies: 5
    Last Post: 01-01-2007, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •