Results 1 to 3 of 3

Thread: Limit Zimlets Deselect All

  1. #1
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default Limit Zimlets Deselect All

    I am trying to deselect all zimlets for some users having speed issues with older machines. I can't seem to get them all to deselect. When I do that, save and exit, and then go back in, they are all turned on again. I can deselect all the way down to just one, and it saves properly. But if I deselect them all, then they all get turned back on. Is this a bug? I am using version 4.5.2.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Have you tried just letting them use the basic HTML client?
    Calendaring is coming soon (see our blog)

  3. #3
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Default

    Quote Originally Posted by meltingrobot View Post
    But if I deselect them all, then they all get turned back on. Is this a bug? I am using version 4.5.2.
    seems like a bug same happens when deselect all Reject messages with attachment extensions:

    report it to bugzilla

Similar Threads

  1. Zimlets Webinar: July 24th
    By GregA in forum Webinars
    Replies: 12
    Last Post: 09-12-2007, 09:24 PM
  2. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 07:30 AM
  3. Need guidance for developing zimlets
    By jiggy in forum Developers
    Replies: 12
    Last Post: 02-23-2007, 03:32 AM
  4. Not all deployed Zimlets showing in UI
    By wfweaver in forum Zimlets
    Replies: 1
    Last Post: 11-28-2006, 12:59 AM
  5. Graphs and Zimlets not displaying?
    By nadia007 in forum Installation
    Replies: 13
    Last Post: 11-24-2006, 06:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •