Results 1 to 3 of 3

Thread: Cannot Cannot see Samba Domains

  1. #1
    Join Date
    Jun 2007
    Rep Power

    Default Cannot Cannot see Samba Domains

    I'm following "UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI "
    guide and stuck on "Creating Samba domain using Zimbra Admin UI"
    I cannot see any samba domains.
    I'm using Centos 4.5 with ldap_pam preinstalled.

    I'm guessing that something is wrong with ...""""ldap admin dn is the same value as the root LDAP account that you entered when you were installing pam_ldap"""... I'm using. It comes preinstalled - does anybody knows how to find what to enter here: " ldap admin dn = "uid=zimbra,cn=admins,cn=zimbra"?

    Thank you,

  2. #2
    Join Date
    Jul 2007
    Rep Power


    Hello Roman,
    Have you solved the problem?
    I have the same problem:
    fajar102:/etc/samba # net getlocalsid
    [2007/07/04 16:34:08, 0] lib/smbldap.c:smbldap_connect_system(977)
    failed to bind to server ldap:// with dn="uid=zimbra,cn=admins,cn=zimbra" Error: Invalid credentials

    SID for domain FAJAR102 is: S-1-5-21-1439140547-2811502038-3238742711

    Is the dn=uid=zimbra should be instead?

    Thank you.

  3. #3
    Join Date
    Jul 2007
    Rep Power

    Talking Solved!!

    Oh man
    After I run the following as zimbra user
    zmldappasswd --root 123456
    zmldappasswd 123456

    Now all is OK.
    (However, I could have sworn that my password from the beginning is 123456).

Similar Threads

  1. Advanced MTA Configuration - multiple domains
    By keyhman in forum Installation
    Replies: 6
    Last Post: 04-20-2012, 02:23 AM
  2. Zimbra Samba PDC with a Trust Relationship to AD
    By kurt.oconnor in forum Administrators
    Replies: 7
    Last Post: 07-30-2007, 09:43 AM
  3. Replies: 3
    Last Post: 06-07-2007, 07:19 AM
  4. Samba + Zimbra to Zimbra's Samba migration
    By Klug in forum Migration
    Replies: 2
    Last Post: 04-30-2007, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts