Zimlet EML is not installed on ZD 7.3.1

General discussion about Zimbra Desktop.
molodoi122
Posts: 5
Joined: Mon Apr 12, 2021 8:15 am

Zimlet EML is not installed on ZD 7.3.1

Postby molodoi122 » Mon Apr 12, 2021 8:23 am

Hello! please help me install Zimlet https://www.zimbra.org/extend/items/vie ... enu-for-zd An error occurs during installation, we really need the function to save messages in .eml


User avatar
Rony
Posts: 27
Joined: Fri Jan 27, 2017 3:50 pm
Location: Canada-Montreal
ZCS/ZD Version: Zimbra 9.0.0_GA
Contact:

Re: Zimlet EML is not installed on ZD 7.3.1

Postby Rony » Mon Apr 12, 2021 1:44 pm

Hi,
FYI, ZD is not supported anymore by Zimbra.
I am not sure if I will be able to help, but for us to do, you will need to write the steps you have done, your version of Zimbra and what are the errors you get when you install this Zimlet.
Your request is a bit vague.
The other solution would be to try the one that works with the browsers: https://www.zimbra.org/extend/items/vie ... ntext-menu.
molodoi122
Posts: 5
Joined: Mon Apr 12, 2021 8:15 am

Re: Zimlet EML is not installed on ZD 7.3.1

Postby molodoi122 » Fri Apr 16, 2021 9:54 am

Hello! ZD version 7.3.1 GA. When installing Zimlet Error deploying zimlet. Operating system Windows 7 Pro x64. Please help me why it is not installed.
Attachments
Nazyvaevsk3421.jpg
Nazyvaevsk3421.jpg (73.31 KiB) Viewed 1401 times
Nazyvaevsk3422.jpg
Nazyvaevsk3422.jpg (47.1 KiB) Viewed 1401 times
User avatar
Rony
Posts: 27
Joined: Fri Jan 27, 2017 3:50 pm
Location: Canada-Montreal
ZCS/ZD Version: Zimbra 9.0.0_GA
Contact:

Re: Zimlet EML is not installed on ZD 7.3.1

Postby Rony » Fri Apr 16, 2021 3:30 pm

What about your Zimbra mail server, are you sure it is compatible with its version?
molodoi122
Posts: 5
Joined: Mon Apr 12, 2021 8:15 am

Re: Zimlet EML is not installed on ZD 7.3.1

Postby molodoi122 » Mon Apr 19, 2021 3:35 am

Good afternoon! the mail server is located in another city, its version I unfortunately do not know, but when asked to install this applet, the server administrator said that you can install the applet yourself on the dextop version.
User avatar
Rony
Posts: 27
Joined: Fri Jan 27, 2017 3:50 pm
Location: Canada-Montreal
ZCS/ZD Version: Zimbra 9.0.0_GA
Contact:

Re: Zimlet EML is not installed on ZD 7.3.1

Postby Rony » Mon Apr 19, 2021 1:47 pm

You can check the mail server version by opening the web version and click on your name, then About, you will see something like that: Zimbra 9.0.0_GA_4022 (build 20210325183752)
molodoi122
Posts: 5
Joined: Mon Apr 12, 2021 8:15 am

Re: Zimlet EML is not installed on ZD 7.3.1

Postby molodoi122 » Tue Apr 20, 2021 3:59 am

Hello! server version Zimbra 8.8.12_GA_3844 (build 20190819064612)
Attachments
Nazyvaevsk3425.jpg
Nazyvaevsk3425.jpg (72.46 KiB) Viewed 1062 times
User avatar
Rony
Posts: 27
Joined: Fri Jan 27, 2017 3:50 pm
Location: Canada-Montreal
ZCS/ZD Version: Zimbra 9.0.0_GA
Contact:

Re: Zimlet EML is not installed on ZD 7.3.1

Postby Rony » Tue Apr 20, 2021 12:01 pm

I think it is better to contact the app developer, on his download page it shows:
Compatibility : ZCS 8.5/ZCS 8.6, so not sure it works with ZCS 8.8.
molodoi122
Posts: 5
Joined: Mon Apr 12, 2021 8:15 am

Re: Zimlet EML is not installed on ZD 7.3.1

Postby molodoi122 » Wed Apr 21, 2021 6:04 am

Good afternoon! the recommended versions that you specified are for applet support in zimmlet online via the browser. I have a version of dekstop installed and another applet is used for it.
Attachments
Nazyvaevsk3429.jpg
Nazyvaevsk3429.jpg (151.76 KiB) Viewed 931 times

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 4 guests