Chat error on load

All around Zimbra Chat, give us your feedback, questions and ideas
Posts: 13
Joined: Thu Apr 14, 2016 11:22 pm

Chat error on load

Postby zanthius » Sun Jan 06, 2019 12:53 pm

Hi all,

When I first installed the zimbra server, I disabled the chat as I wasn't planning on using it. Wanted to go back and have a play now, but i'm getting errors.

I have re-enabled the zimlet and done a full restart, also updated the chat module via apt. When logging in I get the following error:

Unknown command sent to server: ZxChatRequest
method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT
detail: soap:Sender
trace: qtp66233253-253:1546779083371:7e849baa566204d2
<soap:Envelope xmlns:soap=""><soap:Header><context xmlns="urn:zimbra"><userAgent name="ZimbraWebClient - GC71 (Win)" version="8.8.11_GA_3737"/><session id="18"/><account by="name">my@email.address</account><format type="js"/><csrfToken>0_26e3996e0d6589740a097625485c4b529bf5ce26</csrfToken></context></soap:Header><soap:Body><ZxChatRequest xmlns="urn:zimbraAccount"><type>16</type><clientVersion>11</clientVersion><action>register_session</action></ZxChatRequest></soap:Body></soap:Envelope>

Any help would be appreciated... (I'm guessing it's something i've forgot to re-enable)

Outstanding Member
Outstanding Member
Posts: 213
Joined: Sat Sep 13, 2014 1:55 am
ZCS/ZD Version: 8.8.15_GA_3869.RHEL7_64 Patch4

Re: Chat error on load

Postby 7224jobe » Mon Mar 04, 2019 11:19 am

I solved following the steps reported here: viewtopic.php?t=63184
yum remove zimbra-chat
yum install zimbra-chat
redeployed the zimlet
zmcontrol restart
Posts: 2
Joined: Wed Apr 24, 2019 2:11 pm

Re: Chat error on load

Postby romeugodoi » Wed Dec 18, 2019 9:32 pm

I'm still have this error even after reinstall zimbra-chat, redeployed the zimlet, clear cache and restart zimbra.
Posts: 25
Joined: Sat Sep 13, 2014 12:24 am

Re: Chat error on load

Postby dfreddie » Thu Dec 19, 2019 5:09 am

Same error here after upgrading to 8.8.15 patch 5!!!
Posts: 1
Joined: Thu Dec 19, 2019 12:22 pm

Re: Chat error on load

Postby Brigo » Fri Dec 20, 2019 6:23 am

Same error. Fresh server install. CentOS 7.7.1908 and Zimbra version="8.8.15_GA_3890"
Posts: 20
Joined: Fri Apr 21, 2017 7:14 am

Re: Chat error on load

Postby Nik » Fri Dec 20, 2019 7:24 am

The same problem. After installing 8.8.15 patch 5.
As far as I understand this feature (or bug?) has not yet been solved....
Will we waiting for patch 6+ ?
Any ideas?
User avatar
Posts: 27
Joined: Fri Jan 27, 2017 3:50 pm
Location: Canada-Montreal
ZCS/ZD Version: Zimbra 9.0.0_GA

Re: Chat error on load

Postby Rony » Fri Dec 20, 2019 11:50 pm

I just have this error after updating the Zimbradrive.
I undeployed then redeployed it without success.
Is it removed from the OSE version 8.8.15?
Posts: 9
Joined: Fri Aug 11, 2017 8:10 am

Re: Chat error on load

Postby rport » Sat Dec 21, 2019 10:50 am

I have just updated Zimbra 8.7.11 to 8.8.15 on Ubuntu 14.04 and have the same error.

I have tried uninstalling and reinstalling zimbra-chat, redeploying the zimlet etc.
Posts: 12
Joined: Wed Sep 06, 2017 8:20 am

Re: Chat error on load

Postby khalilquza » Sat Dec 21, 2019 3:14 pm

same issue with the new patch
Posts: 2
Joined: Sat Dec 21, 2019 6:10 pm

Re: Chat error on load

Postby Jakr » Sat Dec 21, 2019 6:15 pm

same issue after upgrade from 8.8.15 p4 to 8.8.15 p5

Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 1 guest